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Starting With Microsoft Excel       Std.VI 

Microsoft Excel is a powerful spreadsheet application developed by Microsoft, widely used 

for organizing, analyzing, and visualizing data. 

Key Features of Excel 

• Workbooks & Worksheets: A workbook is the file, and it contains multiple 

worksheets (tabs). 

• Cells: The basic unit where data is entered, formed at the intersection of rows and 

columns. 

• Formulas & Functions: Built-in tools like SUM, AVERAGE, IF, and VLOOKUP for 

calculations and analysis. 

• Charts & Graphs: Visualize data using bar charts, line graphs, pie charts, etc. 

• PivotTables: Summarize and analyze large datasets quickly. 

• Conditional Formatting: Highlight cells based on rules (e.g., values greater than 

100). 

• Data Tools: Sorting, filtering, and validation to manage information effectively. 

Example: If you have student marks in a worksheet, you can use =AVERAGE(B2:B20) to 

calculate the class average, and then insert a chart to show performance trends. 

In Microsoft Excel, the Home Tab is the most commonly used tab on the Ribbon. It contains 

essential commands for formatting, editing, and managing data. 

Key Features of the Home Tab 

• Clipboard Group: Cut, Copy, Paste, and Format Painter. 

• Font Group: Change font style, size, color, bold, italic, underline, borders, and fill 

color. 

• Alignment Group: Align text (left, center, right), merge cells, wrap text, and adjust 

orientation. 

• Number Group: Format numbers (currency, percentage, decimal places). 

• Styles Group: Apply conditional formatting, cell styles, and table formatting. 

• Cells Group: Insert, delete, and format rows, columns, and sheets. 

• Editing Group: Find & Replace, AutoSum, Sort, and Filter. 

Example: If you want to quickly bold text, change its color, and center it in a cell, you’ll 

find all those options in the Home Tab. 

In Microsoft Excel, the Insert Tab is where you add new elements to your worksheet to 

make data more visual and interactive. 

Key Features of the Insert Tab 

• Tables Group: Insert tables and PivotTables to organize and analyze data. 

• Illustrations Group: Add pictures, shapes, icons, SmartArt, and screenshots. 

• Charts Group: Create column, line, pie, bar, area, scatter, and other charts. 

• Sparklines Group: Insert tiny charts inside cells to show trends. 

• Filters Group: Add slicers and timelines for PivotTables. 

• Links Group: Insert hyperlinks to web pages, files, or other worksheet locations. 

• Text Group: Add text boxes, headers/footers, WordArt, and symbols. 
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Example: If you want to insert a chart to show monthly sales, you go to the Insert Tab → Charts 

Group → Column Chart. 

In Microsoft Excel, the Page Layout Tab is all about controlling how your worksheet looks 

when printed or displayed. It helps you adjust margins, orientation, themes, and other layout 

settings. 

Key Features of the Page Layout Tab 

• Themes Group: Apply or change document themes (colors, fonts, effects). 

• Page Setup Group:  

o Margins (Normal, Wide, Narrow) 

o Orientation (Portrait or Landscape) 

o Size (A4, Letter, etc.) 

o Print Area (set a specific range to print) 

o Breaks (insert page breaks) 

o Background (add an image behind cells) 

• Scale to Fit Group: Adjust width, height, and scale to fit content on a page. 

• Sheet Options Group: Show/hide gridlines and headings when printing. 

• Arrange Group: Manage objects (bring forward, send backward, align, group). 

Example: If you want your worksheet to print on a single page, you can use Page Layout → 

Scale to Fit → Fit to 1 page wide by 1 page tall. 

In Microsoft Excel, the Status Bar is the horizontal bar located at the bottom of the Excel 

window. It provides quick information and shortcuts about your worksheet. 

Key Features of the Status Bar 

• Cell Mode: Shows whether you are in Ready, Enter, or Edit mode. 

• View Shortcuts: Switch between Normal, Page Layout, and Page Break Preview. 

• Zoom Control: Adjust zoom level with a slider. 

• Quick Calculations: Displays automatic calculations (Sum, Average, Count) for 

selected cells. 

• Indicators: Shows Caps Lock, Num Lock, and Macro Recording status. 

• Customizable: You can right-click the Status Bar to choose which indicators to 

display. 

Example: If you highlight a range of numbers, the Status Bar will instantly show their Sum, 

Average, and Count without needing a formula. 

In Microsoft Excel, the Formula Bar is the area located just above the worksheet grid (next 

to the Name Box) where you can view, enter, and edit data or formulas in the active cell. 

Key Points about the Formula Bar 

• Displays the contents of the selected cell (whether text, numbers, or formulas). 

• Allows you to edit formulas directly without clicking inside the cell. 

• Expands to show long formulas if needed. 

• Useful for checking complex formulas because it shows the entire expression clearly. 

Example: If cell B2 contains =SUM(A1:A10), the Formula Bar will display that exact formula, 

even though the cell itself shows the result. 
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In Microsoft Excel, a Worksheet is a single page (or tab) within a workbook where you enter 

and organize data. It’s essentially the grid of rows and columns that you work with inside 

Excel. 

Key Points about Worksheets 

• Part of a Workbook: A workbook can contain multiple worksheets. 

• Rows & Columns: Worksheets are made up of rows (numbered) and columns 

(lettered), forming cells. 

• Cells: Each cell (like A1, B5) is where you input data, formulas, or functions. 

• Tabs: At the bottom of Excel, each worksheet has a tab you can rename, add, delete, 

or move. 

• Default: A new workbook usually starts with one worksheet named Sheet1. 

• Customization: You can insert charts, tables, and formatting within each worksheet. 

Example: In a workbook named StudentResults.xlsx, you might have worksheets called Class 

9, Class 10, and Class 11, each storing data for different groups. 

In Microsoft Excel, a Workbook is the entire file that contains one or more worksheets. 

Think of it as the “container” that holds all your data, charts, and analysis. 

Key Points about Workbooks 

• File Format: Saved with the extension .xlsx (modern versions) or .xls (older 

versions). 

• Contains Worksheets: Each workbook can have multiple worksheets (tabs) for 

organizing data. 

• Navigation: Worksheets are shown as tabs at the bottom of the workbook window. 

• Customization: You can rename, add, delete, or move worksheets within a 

workbook. 

• Storage: A workbook can store formulas, charts, tables, PivotTables, and formatting. 

• Default: When you open Excel, it starts with a blank workbook containing one 

worksheet named Sheet1. 

Example: If you create a file called SalesReport.xlsx, that file is your workbook, and inside it 

you might have worksheets like January, February, and March. 

Distinguish between a Workbook and a Worksheet in Excel: 

Feature Workbook Worksheet 

Definition The entire Excel file that contains 

data, charts, and multiple sheets. 

A single page/tab within a workbook 

where you enter and organize data. 

File 

Extension 

.xlsx (modern versions), .xls 

(older versions). 

No separate extension; exists inside 

a workbook. 

Contains One or more worksheets. Rows, columns, and cells. 

Default 

Name 

A new file opens as Book1. The first sheet is named Sheet1. 

Scope Acts as the container for all 

worksheets. 

Acts as the workspace for data entry 

and analysis. 

Example SalesReport.xlsx (the workbook). January Sales tab inside that 

workbook. 

 



Page 4 of 10 
 
Key Difference: 

• A Workbook is the file. 

• A Worksheet is the page/tab inside the file where you actually work with data. 

In Microsoft Excel, the Active Cell is the cell that is currently selected and ready for data 

entry or editing. It is highlighted with a bold border so you can easily identify it. 

Key Points about the Active Cell 

• Location Displayed: The address of the active cell (like A1, B5) is shown in the 

Name Box. 

• Contents Shown: Whatever is inside the active cell appears in the Formula Bar. 

• Data Entry: Any text, number, or formula you type goes directly into the active cell. 

• Navigation: You can change the active cell by clicking with the mouse or using arrow 

keys. 

• Formatting: Any formatting (bold, color, borders) applies to the active cell or 

selected range. 

Example: If you click on cell C3, that becomes the active cell. If you type =SUM(A1:A2) and 

press Enter, the result will appear in C3. 

In Microsoft Excel, the Cell Pointer is the thick, highlighted border that shows which cell is 

currently active. It’s essentially the visual indicator of the active cell. 

Key Points about the Cell Pointer 

• Appearance: A bold rectangular outline around the active cell. 

• Function: Shows where data entry or editing will occur. 

• Movement: You can move the cell pointer using arrow keys, mouse clicks, or 

navigation shortcuts. 

• Relation to Active Cell: The cell pointer always marks the active cell. 

• Editing: When you type, the content goes into the cell indicated by the cell pointer. 

Example: If the cell pointer is on B3, that means B3 is the active cell. Any text, number, or 

formula you type will appear in B3. 

In Microsoft Excel, the Fill Handle is the small square located at the bottom-right corner of 

the active cell’s border. It’s a powerful tool for quickly copying or extending data and 

formulas. 

Key Features of the Fill Handle 

• Copying Data: Dragging the fill handle copies the cell’s content into adjacent cells. 

• Extending Series: It can automatically continue a sequence (e.g., 1, 2, 3… or Jan, 

Feb, Mar…). 

• Formulas: When dragged, formulas adjust automatically based on relative cell 

references. 

• Direction: Works in all directions—down, up, left, or right. 

• Efficiency: Saves time compared to manual typing or copy-paste. 

Example: If you type 1 in cell A1 and 2 in cell A2, then select both and drag the fill handle 

downward, Excel will continue the series (3, 4, 5…). 
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In Microsoft Excel, a spreadsheet is the entire file (workbook) that contains one or more 

worksheets. Each worksheet is made up of rows and columns, forming a grid of cells where 

you can enter data, formulas, and functions. 

Key points about spreadsheets: 

• A workbook = the whole Excel file. 

• A worksheet = a single tab/page inside the workbook. 

• Cells = the intersection of rows and columns (e.g., A1, B5). 

• Spreadsheets allow you to organize, calculate, analyze, and visualize data. 

• You can add charts, pivot tables, and conditional formatting to make data more 

meaningful. 

Example: If you open Excel and save a file named Sales.xlsx, that file is your spreadsheet, 

and inside it you might have worksheets like January Sales, February Sales, etc. 

In Microsoft Excel, a Cell Address is the unique identifier of a cell, defined by the column 

letter and row number. It tells you exactly where a cell is located in the worksheet. 

Key Points about Cell Address 

• Format: Column letter + Row number (e.g., A1, B5, C10). 

• Absolute vs Relative:  

o Relative Address: Changes when copied (e.g., A1 → B1). 

o Absolute Address: Fixed using $ (e.g., $A$1). 

• Name Box: Displays the address of the active cell. 

• Use in Formulas: Cell addresses are used to reference data (e.g., =SUM(A1:A5)). 

Example: 

• Cell B3 means column B, row 3. 

• Formula =A1+B1 adds the values in cells A1 and B1. 

The steps to increase the row height of selected rows in Excel: 

1. Select the rows whose height you want to change. 

2. Go to the Home Tab → Cells Group → Format. 

3. Under Cell Size, click Row Height. 

4. In the dialog box, type the desired height value (e.g., 25). 

5. Click OK. 

→Shortcut Method: 

• Place your mouse pointer on the row boundary (between row numbers on the left). 

• When the pointer changes to a double-headed arrow, drag up or down to adjust the 

row height. 
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    Excel Short Questions-A 

1. Q: What is the default file extension of Excel workbooks? 

A: .xlsx 

2. Q: The intersection of a row and a column is called? 

A: A Cell 

3. Q: Which function is used to find the average of numbers? 

A: =AVERAGE() 

4. Q: What is the small square at the bottom-right of a cell used for copying or 

extending series? 

A: Fill Handle 

5. Q: From which tab can you insert charts in Excel? 

A: Insert Tab 

     Short Questions-B 

1. Q: What is a workbook in Excel? 

A: A workbook is the entire Excel file that contains one or more worksheets. 

2. Q: What is a worksheet? 

A: A worksheet is a single page bwithin a workbook where data is entered and 

organized. 

3. Q: What is the difference between a workbook and a worksheet? 

A: A workbook is the file, while a worksheet is a page inside that file. 

4. Q: What is the active cell? 

A: The active cell is the currently selected cell, highlighted with a bold border. 

5. Q: What does the cell pointer indicate? 

A: It shows the location of the active cell where data entry will occur. 

6. Q: What is the fill handle used for? 

A: To copy data or extend a series by dragging the small square at the bottom-right of 

the active cell. 

7. Q: What is a cell address? 

A: The unique location of a cell, defined by its column letter and row number (e.g., 

A1, B5). 

8. Q: Where is the Formula Bar located? 

A: Just above the worksheet grid, next to the Name Box. 

9. Q: What is shown in the Status Bar? 

A: Quick information like Sum, Average, Count of selected cells, and zoom controls. 

10. Q: Which tab contains options for Cut, Copy, Paste, and Font formatting? 

A: The Home Tab. 

11. Q: Which tab is used to insert charts, tables, and pictures? 

A: The Insert Tab. 

12. Q: Which tab allows you to change margins, orientation, and page size? 

A: The Page Layout Tab. 

13. Q: How do you increase row height? 

A: Select the row → Home Tab → Format → Row Height → Enter desired value. 
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     MCQs on Microsoft Excel 

1. Which of the following is the default file extension of an Excel workbook? 

a. .docx 

b. .xlsx 

c. .pptx 

d. .txt 

Answer: b) .xlsx 

2. What is the intersection of a row and a column called? 

a. Worksheet 

b. Cell 

c. Range 

d. Table 

Answer: b) Cell 

3. Which tab contains the Cut, Copy, Paste, and Font formatting options? 

a. Insert Tab 

b. Home Tab 

c. Page Layout Tab 

d. Data Tab 

Answer: b) Home Tab 

4. Where is the Formula Bar located in Excel? 

a. At the bottom of the window 

b. Next to the Name Box, above the worksheet grid 

c. Inside the Status Bar 

d. On the Page Layout Tab 

Answer: b) Next to the Name Box, above the worksheet grid 

5. Which feature allows you to extend a series of numbers or dates automatically? 

a. AutoSum 

b. Fill Handle 

c. PivotTable 

d. Conditional Formatting 

Answer: b) Fill Handle 

6. What does the Status Bar display when you select a range of numbers? 

a. File name 

b. Sum, Average, Count 

c. Page number 

d. Cell address 

Answer: b) Sum, Average, Count 

7. Which tab is used to insert charts, tables, and pictures? 

a. Data Tab 

b. Insert Tab 

c. Review Tab 

d. Home Tab     Answer: b) Insert Tab 

8. Which tab allows you to change margins, orientation, and page size? 

a. Page Layout Tab 

b. View Tab 

c. Data Tab 

d. Review Tab    Answer: a) Page Layout Tab 

9. What is the unique identifier of a cell called? 

a. Cell Pointer 

b. Cell Address 

c. Active Cell 

d. Range Name 

Answer: b) Cell Address 
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10. What is the difference between a workbook and a worksheet? 

a. Workbook is a file; worksheet is a page inside the file. 

b. Worksheet is a file; workbook is a page inside the file. 

c. Both are the same. 

d. Workbook is only for charts. 

Answer: a) Workbook is a file; worksheet is a page inside the file. 

     More Excel MCQs 

11. Which of the following is NOT a valid Excel data type? 

a. Number 

b. Text 

c. Picture 

d. Formula 

Answer: c) Picture 

12. What is the default name of the first worksheet in a new workbook? 

a. Book1 

b. Sheet1 

c. Page1 

d. Table1 

Answer: b) Sheet1 

13. Which tab allows you to insert PivotTables? 

a. Data Tab 

b. Insert Tab 

c. Review Tab 

d. Home Tab    Answer: b) Insert Tab 

14. Which group in the Home Tab contains the AutoSum command? 

a. Clipboard 

b. Editing 

c. Styles 

d. Alignment    Answer: b) Editing 

15. Which of the following is used to identify a cell uniquely? 

a. Cell Pointer 

b. Cell Address 

c. Active Cell 

d. Status Bar    Answer: b) Cell Address 

16. Which tab is used to apply themes and change margins? 

a. Page Layout Tab 

b. View Tab 

c. Data Tab 

d. Review Tab 

Answer: a) Page Layout Tab 
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17. What does the Fill Handle look like? 

a. A bold border around the cell 

b. A small square at the bottom-right corner of the active cell 

c. A flashing cursor inside the cell 

d. A dotted outline around selected cells 

Answer: b) A small square at the bottom-right corner of the active cell 

18. Which of the following is shown in the Name Box? 

a. Formula result 

b. Cell address of the active cell 

c. File name 

d. Worksheet name 

Answer: b) Cell address of the active cell 

19. Which tab contains options for inserting SmartArt and Shapes? 

a. Insert Tab 

b. Home Tab 

c. Data Tab 

d. Review Tab 

Answer: a) Insert Tab 

20. Which of the following is NOT found in the Status Bar? 

a. Zoom control 

b. Sum of selected cells 

c. Page orientation 

d. View shortcuts 

Answer: c) Page orientation 

21. Which shortcut key is used to save a workbook? 

a. Ctrl + C 

b. Ctrl + S 

c. Ctrl + V 

d. Ctrl + P  Answer: b) Ctrl + S 

22. Which tab allows you to set Print Area? 

a. Home Tab 

b. Page Layout Tab 

c. Data Tab 

d. Review Tab      Answer: b) Page Layout Tab 

23. Which of the following is used to quickly copy formatting from one cell to 

another? 

a. AutoFill 

b. Format Painter 

c. Conditional Formatting 

d. Paste Special 

Answer: b) Format Painter 
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24. Which tab contains the Sort and Filter commands? 

a. Home Tab 

b. Data Tab 

c. Insert Tab 

d. Review Tab 

Answer: a) Home Tab 

25. Which of the following is the default name of a new workbook? 

a. Sheet1 

b. Book1 

c. Page1 

d. File1      Answer: b) Book1 

 


